foto04.jpg
Bienvenido, Invitado
Username: Password:
¿Te has comprado un equipo recientemente? ¿Has añadido a tu colección un nuevo Kit?. Cuentanos tu experiencia, describe con detalle el montaje, la operación, etc. etc.

TEMA: kit ILER-40 junto con el vfo-900

Re: kit ILER-40 junto con el vfo-900 6 años 11 meses ago #2584

  • EA5GU
  • EA5GU's Avatar
  • DESCONECTADO
  • Navegador Experto
  • Temas: 133
  • Thank you received: 4
  • Karma: 0
Juan Miguel y el dial que da tantas vueltas... que has puesto?
Feliz navidad a todos.
72 Paco EA5GU
El administrador ha deshabilitado la escritura pública.

Re: kit ILER-40 junto con el vfo-900 6 años 11 meses ago #2585

  • EA7JKT
  • EA7JKT's Avatar
  • DESCONECTADO
  • Navegador Senior
  • Temas: 75
  • Thank you received: 10
  • Karma: 0
el dial es el encoder del ofv900 lo que pasa que lo tenia en sintonia de 1 kz ya que en el qth campero + windos de 43mts me entran igual de fuertes las señales nacionales como extranjeras tenia que ir casi en sintonia fina
El administrador ha deshabilitado la escritura pública.

Re: kit ILER-40 junto con el vfo-900 6 años 11 meses ago #2718

  • EA7HOG
  • EA7HOG's Avatar
  • DESCONECTADO
  • Navegador Senior
  • Temas: 42
  • Thank you received: 1
  • Karma: 0
Hola Josep.

Tengo con el VFO una serie de inconvenientes durante el manejo, me resulta muy incómodo cualquier uso, el encoder me produce muchos rebotes, y resulta casi imposible utilizarlo.
Para separar la pantalla, tengo montado un cable plano de unos 10 cms, la pantalla muestra perfectamente la información y no hace ningún extraño, en cuanto al encoder, tengo también unos 10 cms de cable de 5 hilos que a su vez he torsionado por comodidad para dejarlos más o menos unidos.

Si lo dejo quieto, genera perfectamente la señal, pero llegar a grabar una memoria puede ser cosa de 1 hora y no conseguirlo.

Saludos
EA7HOG
El administrador ha deshabilitado la escritura pública.

Re: kit ILER-40 junto con el vfo-900 6 años 11 meses ago #2719

  • ea5jq
  • ea5jq's Avatar
  • DESCONECTADO
  • Navegador Junior
  • Temas: 31
  • Thank you received: 6
  • Karma: 1
Lo que comentas es muy extraño. Es el primer caso conocido.
Para descartar que sea algo de RF, supongo que el problema lo tienes en recepción.
Para empezar:
1- Revisar la alimentación, que no tenga ruido. ¿ Alimentas con batería o con una fuente externa?.
2- ¿El chasis, si es metálico, está puesto a negativo?.
3- 10cm no es una distancia grande como para producir problemas, pero por si acaso, pon en el mismo encoder tres condensadores de 10nF cerámicos, entre (-) y cada uno de los tres contactos. Pegaditos al mismo encoder.
4- Añade un condensador electrolítico de 47uF pegado a la alimentación del OFV.
5- Prueba a girar lentamente el encoder a ver si así va mejor.
Saludos
Josep
El administrador ha deshabilitado la escritura pública.

Re: kit ILER-40 junto con el vfo-900 6 años 11 meses ago #2720

  • EA7HOG
  • EA7HOG's Avatar
  • DESCONECTADO
  • Navegador Senior
  • Temas: 42
  • Thank you received: 1
  • Karma: 0
Hola Josep.

Parece que viene efectivamente del encoder, el chasis está a masa, la fuente exterior sin problemas ya que he probado con bateria, y la tensión entre 12 y 13v.

Acabo de soldar el encoder directo a la pcb y va bien, probaré lo de los condensadores, ya que de momento el problema está en rx.

girarlo rápido, ni pensarlo, normal, sin correr y sin dudar, pero directo a la pcb, perfecto, pero así no puedo montarlo todo.

Vamos a ver los condensadores como se portan.

Gracias
El administrador ha deshabilitado la escritura pública.

Re: kit ILER-40 junto con el vfo-900 6 años 11 meses ago #2721

  • eb3dpk
  • eb3dpk's Avatar
  • DESCONECTADO
  • Navegador Junior
  • Angel
  • Temas: 34
  • Thank you received: 2
  • Karma: 0
Repasa el conexionado de el encoder,y las soldaduras ya que en esta zona deben de ser lo mas limpias posibles.
Angel Rosales Ortiz

Esta dirección de correo electrónico está protegida contra spambots. Usted necesita tener Javascript activado para poder verla.
Última Edición: 6 años 11 meses ago Por eb3dpk.
El administrador ha deshabilitado la escritura pública.
Moderators: ea3ghs
Time to create page: 0.111 seconds