foto04.jpg
Bienvenido, Invitado
Username: Password:
No tiene cabida en otra categoría, cuestiones generales...
  • Página:
  • 1
  • 2
  • 3

TEMA: Transmisor OPT

Transmisor OPT 7 meses 2 semanas ago #9342

  • 12ax7
  • 12ax7's Avatar
  • DESCONECTADO
  • Navegador Junior
  • Temas: 27
  • Karma: 0
Hola.

¿Alguien ha montado el transmisor OPT?
Lo he hecho sobre el PCB que se vende en la tienda del club.
He usado un BD139 porque no dispongo de los transistores mencionados en el artículo... están super descatalogados :-)
El fT del BD139 es de casi 200 MHz, así que no debería haber problema.

Me gustaría haceros una pregunta, y hacer un comentario respecto al cristal.

* Pregunta:
¿Importa la polaridad del secundario del transformador? Es decir, la fase relativa del primario al secundario.
Es que estoy casi seguro de que me daba muy poca potencia, y al invertir las conexiones del secundario, aumentó notablemente.

* Potencia y disipación:
La cuestión es que apenas saco 0.75 W (a una carga resistiva de 50 ohm).
Si ajusto C6 a máxima potencia, aumenta la disipación en el cristal, y me da la sensación de que el cristal está un poco forzado de disipación. He hecho una medición grosso modo de la corriente y calculo que podría estar disipando más de 3 mW (1mW es el límite recomendado para otros cristales de 7.030), por lo que he dado un poco más de capacidad a C6 para reducirlo, pero recorta potencia.

¿Alguien podría comentar algo al respecto?
Gracias :-)
El administrador ha deshabilitado la escritura pública.

Transmisor OPT 7 meses 2 semanas ago #9346

  • ea4civ
  • ea4civ's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 710
  • Thank you received: 59
  • Karma: 4
Es extraño el comportamiento del transformador. En este caso debería dar igual la fase del secundario. Puede que haya algún tipo de realimentación entre el oscilador y el circuito de antena, pero eso con toroides es muy poco probable.
No obstante, normalmente se conectan los lados fríos de un transformador a masa o desacoplo. En el esquema está al revés y tal y como lo has conectado es lo normal.
Por otro lado, C6 sintoniza el primario del transformador. Tiene que tener el valor adecuado que por el núcleo y número de espiras debe ser unos 80pF. No es normal en un oscilador clapp que el colector este cargado en alta impedancia. Por otro lado el BD139 puede dar 1W a 1,5W en 7 MHz y el BD139-16 puede dar algo más. Respecto del 2N3866 tiene menos ganancia así que 0,75W no está nada mal
Juan Pablo
EA QRP #695
ea4civ arroba gmail punto com
El administrador ha deshabilitado la escritura pública.

Transmisor OPT 7 meses 1 semana ago #9353

  • 12ax7
  • 12ax7's Avatar
  • DESCONECTADO
  • Navegador Junior
  • Temas: 27
  • Karma: 0
ea4civ, gracias por tu respuesta.

¿A qué te refieres con "En el esquema está al revés"?
¿Que debería estar dibujado como en la imagen adjunta (mitad inferior)?

Yo bobiné el primario. Luego el secundario, a continuación. Los extremos con los que empecé cada bobinado los tengo en el lado inferior del esquemático original, o sea, con misma fase.

Volveré a repetir la prueba, invirtiendo la fase de nuevo para ver si hay tanta diferencia como recuerdo. Pero era del orden del doble.

Lo de C6 es raro. Supongo que la sintonía del transformador es la resonancia de C6 con la inductancia del primario. ¿No? O sea, 1/(2pi*raiz(LC))

A mi C6 me da un valor más bajo, de unos 50 pF, para máxima señal. Mi primario es de 6 uH según un medidor LCR (que mide a 1, 10 y 100 kHz). La resonancia debería ser, como bien indicas, 85 pF.

¿Es posible que haya otra cosa que esté afectando?
Adjuntos:
El administrador ha deshabilitado la escritura pública.

Transmisor OPT 7 meses 21 horas ago #9359

  • ea4civ
  • ea4civ's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 710
  • Thank you received: 59
  • Karma: 4
A la hora de hacer esquemas hay símbolos que especifican algún propósito y en otros casos hay una especie de convenio implícito. Para especificar las fases en un transformador se pone un punto en el extremo de cada bobinado para indicar qué lado es el de entrada y de salida. En el caso que nos ocupa, normalmente se entiende que ambos bobinados tienen el punto en el mismo lado y se omite dibujarlo, más aún si no es importante la fase. El lado de las bobinas del trafo que están a masa o desacopladas se llama lado frío y a la hora de fabricar el trafo los lados fríos de cada bobinado se colocan juntos, es decir se bobinan ambos bobinados empezando por el mismo lado. En el caso de los trafos toroidales el acoplamiento prinario-secundario no cambia con la posición relativa dentro del toro de cada bobinado. No sé si has usado un toro, imagino que sí.
El conexionado de la parte de abajo del dibujo que adjuntas es lo más correcto, pero insisto que no debería afectar aunque si lo hace es por razones no fáciles de comprobar.
Se puede medir en el secundario, cargado con una resistencia en lugar del transistor, si poniendo a masa un lado u otro hay algún cambio de amplitud de la señal. No debería haberlo.
Referente al condensador de ajuste, el valor final queda disminuido por la suma de capacidades parásitas del circuito asociado más el efecto de transformación de la impedancia de carga del secundario. No es un circuito resonante aislado, lo que se conecte en el secundario pasa reflejado al primario por la relación de transformación y el coeficiente de acoplamiento K que para un toro de polvo de hierro anda por 0,85 a 0,9.
Como puedes suponer, el tema no es simple como para dar una respuesta tajante. Siento no poder ser más preciso.
Desde el punto de vista práctico, conecta el circuito como más potencia te dé. Mira si la potencia consumida V*I de alimentación es como maximo el doble de la potencia de RF y para un clase C, que es el caso, debería ser 1,33 veces. Es decir, para 1W de RF el paso final debería consumir 1,3..1,4W (ojo, solo el final).
Juan Pablo
EA QRP #695
ea4civ arroba gmail punto com
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: 12ax7

Transmisor OPT 6 meses 4 semanas ago #9361

  • 12ax7
  • 12ax7's Avatar
  • DESCONECTADO
  • Navegador Junior
  • Temas: 27
  • Karma: 0
Muchas gracias.
Tal y como sugeriste, he probado a dejar cargado el secundario con la resistencia de base del amplificador, pero quitando el transistor. Ahora la inversión de fase no provoca cambios apreciables ni en la forma ni en la amplitud de la tensión en el secundario (ni en la del primario). Es un avance.

Está claro que es el transistor, lo que explica por qué con algunos tipos la cuestión es más grave que con otros. Me extraña porque con uno de los que recomienda el esquema original es como más diferencias he medido entre las dos diferentes fases.

Por otro lado, aunque he medido potencia consumida (I*V) de todo el circuito, no sólo no me da 1,33, sino que el consumo es al menos el triple de la potencia de RF (en uno de los montajes de fase del secundario, y más aún en el otro montaje).
Al quitar el amplificador, el consumo del oscilador es de sólo alrededor de 1/4 W, por lo que no cambia mucho la figura de triple/cuadruple de consumo respecto a la potencia de RF que acabo de comentar. Estimo un factor de entre 2,5 y 3,5, y no 1,33, desde luego.

Para la medición he tomado la indicación del panel de la fuente de alimentación, que no es que sea muy preciso, pero aún así dudo que pueda justificar una desviación tan grande de consumo respecto al teórico.

También debo decir que la onda del colector del amplificador no es senoidal, sino que muestra un doble pico, que es filtrado por el paso bajas (perdiendo en ello amplitud).

¿Algún consejo más para ir cercando el "problema"?
No es que el circuito no funcione, porque subiendo el voltaje un poco puedo sacar 1 W fácilmente, pero me extraña que mis resultados sean tan dispares respecto al artículo original (con 12V y un 2N3553 no llego ni a 0.5W haga lo que haga, en la fase "buena", y ni siquiera 0.2W en la otra fase).
El administrador ha deshabilitado la escritura pública.

Transmisor OPT 6 meses 3 semanas ago #9364

  • EA2AS
  • EA2AS's Avatar
  • DESCONECTADO
  • Navegador Dorado
  • Temas: 201
  • Thank you received: 11
  • Karma: 1
12ax7 escribió:
No es que el circuito no funcione, porque subiendo el voltaje un poco puedo sacar 1 W fácilmente, pero me extraña que mis resultados sean tan dispares respecto al artículo original (con 12V y un 2N3553 no llego ni a 0.5W haga lo que haga, en la fase "buena", y ni siquiera 0.2W en la otra fase).
Hola debes tener en cuenta que el 2N3553 del articulo original seguramente es mas "bueno" que el que tu hayas conseguido ahora, varian mucho segun el fabricante y hay muy transistor fake rodando por ahi.

Si con un poco mas de voltaje consigues el vatio no te rompas la cabeza

saludos

EDITADO: no habia leido que usabas un BD139 sri
si es asi.... hay un problema
73´ de Jose
EAQRP #634
Última Edición: 6 meses 3 semanas ago Por EA2AS.
El administrador ha deshabilitado la escritura pública.
  • Página:
  • 1
  • 2
  • 3
Moderators: ea3ghs
Time to create page: 0.115 seconds