parches.jpg
Bienvenido, Invitado
Username: Password:
¿Estás empezando en electrónica?, ¿llevas tiempo, pero hay cosas que se te escapan?. Pasa y pregunta.

TEMA: Como armar fuente de laboratorio

Como armar fuente de laboratorio 3 años 1 mes ago #7796

  • EA2SN
  • EA2SN's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 500
  • Thank you received: 67
  • Karma: 12
Llego tarde a la discusión y veo que ya tienes todo medio amarrado.
Yo tengo un kit alemán KEMO muy similar, la B203, de la que te adjunto el esquema.
Pero si tuviera que montar algo ahora, teniendo acceso a un buen transformador y a un radiador de PC, me iría a un kit chino.
Son fuentes regulables en tensión e intensidad.
Una de ellas la tienen en el almacén europeo, por lo que puede llegar en poco tiempo y es copia de un diseño bastante probado:
www.banggood.com/0-30V-2mA-3A-Adjustable...IY-Kit-p-958308.html
Le hace falta un transformador de 24V y el radiador, mejor con un ventilador de 24 V. Se puede modificar para usar un transformador de tensión menor, y usar un ventilador de 12V, pero habría que cambiar el regulador 7824 por un 7812.
La otra, más reciente, incluye un microprocesador para control de tensión e intensidad y display LCD retroiluminado, pero se envía desde China, así que tarda un ratito más:
www.banggood.com/0-28V-0_01-2A-Adjustabl...ction-p-1060253.html
Los precios, en ambos casos, son de risa, especialmente la primera, pidiéndola al almacén europeo...

Un saludo
jon, ea2sn
Adjuntos:
Última Edición: 3 años 1 mes ago Por EA2SN.
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989

Como armar fuente de laboratorio 3 años 1 mes ago #7822

  • oktubre1989
  • oktubre1989's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 16
  • Thank you received: 1
  • Karma: 0
Hola, al final termine armando todo pero no funciona.La conexión entre el regulador y la fuente es como la describo en la imagen pero no puedo hacer que funcione el regulador. Cuando enciendo todo, mido el V en la salida y me da el V que me indica la llave selectora de la fuente (por ej. si la llave está en 15 V, el multímetro me muestra 15 V).Esta llave selectora venia en la fuente y no la necesito para nada, tal vez tenga que anularla, pero no sé cómo. También les dejo una imagen de como coloque el potenciómetro, quizás lo interprete mal. Cuando el pote lo giro hacia la derecha no pasa nada, el V no se modifica. Si giro el pote hacia la izquierda (hacia el pin que va a masa) el pote se termina quemando y el V tampoco se modifica. Ya revise las conexiones del regulador y están todas bien, incluso la del LM 317, que en el esquema muestra los 3 pines en un orden diferente al real. Todos los demás componentes están colocados en el lugar y orden correctos. La fuente de notebook es nueva y funciona bien.


Última Edición: 3 años 1 mes ago Por oktubre1989.
El administrador ha deshabilitado la escritura pública.

Como armar fuente de laboratorio 3 años 1 mes ago #7823

  • ea4civ
  • ea4civ's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 710
  • Thank you received: 59
  • Karma: 4
LM317 mal cableado, D1 y/o D2 mal montado o en corto. No puede haber mucho más.
El LM317 mal cableado puede romperse y por tanto si lo demás esta bien entonces hay que sospechar de el.
Juan Pablo
EA QRP #695
ea4civ arroba gmail punto com
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989

Como armar fuente de laboratorio 3 años 1 mes ago #7824

  • oktubre1989
  • oktubre1989's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 16
  • Thank you received: 1
  • Karma: 0
Ok,gracias por la ayuda.Probare lo que me decis.Otra cosa..todo el circuito regulador no lo monte en una protoboard, sino que esta unido todo (y soldado) con cables de fuente atx.Esta correcto?
El administrador ha deshabilitado la escritura pública.

Como armar fuente de laboratorio 3 años 1 mes ago #7825

  • ea4civ
  • ea4civ's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 710
  • Thank you received: 59
  • Karma: 4
Si es correcto.
Juan Pablo
EA QRP #695
ea4civ arroba gmail punto com
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989

Como armar fuente de laboratorio 3 años 1 mes ago #7833

  • oktubre1989
  • oktubre1989's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 16
  • Thank you received: 1
  • Karma: 0
Bueno, les comento como me fue:efectivamente uno de los 4 lm317 no estaba funcionando (el primero, el que esta arriba en el diagrama del regulador).Los probe a los 4 y ese fue el que no paso ninguna prueba (me daba continuidad entre todos sus pines y ademas lo probe con un circuito regulador basico:pote de 10k, resistencia de 1k, voltimetro y fuente de 12V-1A).Lo reemplace por otro(que tambien lo testeé previamente) y volvi a montar todo.
La fuente de notebook que tengo tiene un selector de 7 posiciones.Probe el circuito con esta llave en posicion de 12 V y funciono perfecto.Luego probe con la posicion de 18 V y tambien funciono.Pero cuando probe con el maximo voltaje que entrega mi fuente,que es 24 v, me paso lo mismo que al principio: se quemo el pote al girarlo hacia la izquierda.Reemplace el pote y volvi a hacer las mismas pruebas, empezando por 12 v pero esta vez iba a pasar por las 7 posiciones.Pero al probar con la primer posicion (12 v) se me volvio a quemar el pote al girarlo a la izquierda.Desmonte los lm 317, los testeé uno por uno y note que el cuarto no estaba funcionando.Evidentemente hay algo que me esta dañando los lm 317.El primero que fallo realmente nunca lo testeé antes de montarlo al principio (asi que puede que haya venido con fallas).Pero el que se rompio despues si lo habia testeado y ademas (con 12 y 18 v) funcionaba.Puede ser que tenga algo que ver el disipador?porque como los pines VOut tienen continuidad con la parte donde va el tornillo que los sujeta quizas pueda ser esto?? la verdad que no quiero seguir haciendo mas pruebas porque voy a terminar dañando todos los reguladores.Pareciera ser que los 24 v fueron mucho para el circuito.Tambien probe ,como me indicaron,los 2 diodos y funcionan bien.Alguna idea??
El administrador ha deshabilitado la escritura pública.
Time to create page: 0.189 seconds