foto04.jpg
Bienvenido, Invitado
Username: Password:
¿Estás empezando en electrónica?, ¿llevas tiempo, pero hay cosas que se te escapan?. Pasa y pregunta.

TEMA: Como armar fuente de laboratorio

Como armar fuente de laboratorio 2 años 8 meses ago #7848

  • EA4FUK
  • EA4FUK's Avatar
  • DESCONECTADO
  • Navegador Senior
  • Temas: 43
  • Thank you received: 22
  • Karma: 0
Hola,

Que el medidor de V/A tenga sólo tres cables no es raro. Son necesarios dos terminales para medir la corriente (A), y el tercero mide la tensión (V) respecto a uno de los otros dos. Es decir, que hay un terminal común. Si lo usas solo para medir tensión, tendrás que conectar dos cables.

Si miras el dibujo que pusiste en tu primer mensaje, verás que los medidores sólo están conectados en tres puntos del circuito. Por eso no acabo de entender por qué dices que el circuito está hecho para conectarlos por separado.

Dicho esto, no se cuál puede ser el problema. Una cosa que comentaste es que estabas usando una fuente separada para alimentar el medidor, y por ahí podrían venir los problemas. Dependiendo de cómo funcione el medidor, puede ser necesario que su alimentación sea totalmente independiente de la fuente que vas a medir. Quizá si nos das alguna información del medidor (una referencia, manual, enlace a página web) podamos descubrir algo más.

Por cierto, dinos qué has hecho para que la fuente funcione, y cuántos LM317 has puesto en paralelo.

Saludos,
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989

Como armar fuente de laboratorio 2 años 8 meses ago #7849

  • oktubre1989
  • oktubre1989's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 16
  • Thank you received: 1
  • Karma: 0
Hola EA4FUK, gracias por tu respuesta.Te comento y te doy mas informacion:
antes que nada hablemos solo de la parte de medir V, ya que el A lo mide perfecto.En todo caso respecto a esto mas adelante hare una consulta mas, pero por ahora esta bien.
Es verdad que en el esquema hay 3 puntos de conexion,pero cuando digo que el circuito está hecho para conectarlos por separado me referia a que el voltimetro del esquema me muestra 2 cables (+ y -,que vendrian a coincidir con las dos terminales de un multimetro)para "tomar" la medicion.En cambio mi voltimetro tiene 1 cable para "tomar la medicion" y 2 cables para "ser alimentado".O sea en el esquema no se indica nada acerca de como alimentar ese voltimetro, ya que coincide mas con la conexion de un multimetro en escala de V (que de hecho si conecto un multimetro mide lo mas bien).

Otra cosa es que si, efectivamente utilizo 2 fuentes: la principal (llamemosle V1)es de 24 v y es la que esta conectada al circuito regulador. La otra fuente (V2) es de 12 V y esta exclusivamente para alimentar el voltimetro.
En otro foro me sugirieron esta solucion:conectar las GND de la fuente auxiliar con GND de la fuente a la que le mides tensión.Calculo que esto es correcto,pero como no quiero mandarme ninguna, aca dejo una imagen de como interpreté esa solucion, pero no se si estara bien.Y lo ultimo,cuando por fin pueda terminar todo voy a subir la explicacion de como solucione para que la fuente funcione.Solo me falta esto y termino.Gracias

El administrador ha deshabilitado la escritura pública.

Como armar fuente de laboratorio 2 años 8 meses ago #7850

  • EA4FUK
  • EA4FUK's Avatar
  • DESCONECTADO
  • Navegador Senior
  • Temas: 43
  • Thank you received: 22
  • Karma: 0
En la foto del medidor, parece que se ven 5 cables. Un par rojo/negro gruesos, otro par rojo/negro más fino, y otro amarillo. ¿Es así? ¿O los dos cables rojos y negros van a los mismos terminales del medidor?

En unir la GND de las dos fuentes puede estar el problema. Como he comentado más arriba, algunos medidores necesitan que la tensión para alimentar el propio medidor esté aislada de la tensión a medir. Pero no se si es el caso. Primero hay que aclarar cuántos terminales tiene el medidor y si hay unos de alimentación del propio medidor y otros de medida o no.
Última Edición: 2 años 8 meses ago Por EA4FUK.
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989

Como armar fuente de laboratorio 2 años 8 meses ago #7851

  • EA4FUK
  • EA4FUK's Avatar
  • DESCONECTADO
  • Navegador Senior
  • Temas: 43
  • Thank you received: 22
  • Karma: 0
Bueno, la foto que has mandado creo que nos puede dar una pista.

La primera búsqueda en Google me ha dado esto:

http://es.aliexpress.com/store/product/YB27-VA-0-100V-50A-DC-Volt-Meters-Amp-Ampere-Gauge-2in1-Dual-Display-Red-LED/215739_791130892.html?detailNewVersion=&storeId=215739

En esa página viene información de cómo conectarlo. ¿El medidor es como ese?
Última Edición: 2 años 8 meses ago Por EA4FUK.
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989

Como armar fuente de laboratorio 2 años 8 meses ago #7852

  • oktubre1989
  • oktubre1989's Avatar
  • DESCONECTADO
  • Navegador Iniciado
  • Temas: 16
  • Thank you received: 1
  • Karma: 0
Bueno,si el medidor es de el link que pasaste.
Despues , lo de unir las GND se "supone" que es la solucion a mi problema, pero antes de ponerla en practica queria estar seguro de que no voy a tener ningun inconveniente.
Y la descripcion y conexion de los cables es asi:
El V/A posee dos conectores:
Conector 1:este tiene 2 cables gruesos (rojo y negro, + y - respectivamente)y sirve para medir A.Con esto por ahora no hay problema.
Conector 2: este trae 3 cables: el rojo (+) y el negro (-) son para ALIMENTAR el voltimetro.O sea conectando estos dos a una fuente de 12 V o a una bateria de 9V, el voltimetro enciende y me muestra: 0.00 V y 0.00 A.
El cable amarillo es el que MIDE la tension.Se supone que si yo lo coloco en el regulador me deberia mostrar la tension de salida (por ej 19 v).Pero lo he colocado en diferentes partes del regulador y no mide nada.Y en esas mismas partes si coloco un multimetro en escala de V, este si me mide bien.

Ojo! Te hago una aclaracion de algo que tambien me confundio a mi.En varios videos de conexion de este mismo V/A (incluso en la conexion que sale en el link que me acabas de pasar) figura que el V/A se alimenta a traves del conector de 2 cables.Esto no es correcto, ya que ese conector es para medir amperaje.El V/A se alimenta a traves del otro conector, el de 3 cables. Te puedo asegurar que es como digo, ya que lo he probado y funciona asi.Mi proble ma es que no puedo hacerlo funcionar con este circuito regulador

El administrador ha deshabilitado la escritura pública.

Como armar fuente de laboratorio 2 años 8 meses ago #7853

  • ea4civ
  • ea4civ's Avatar
  • DESCONECTADO
  • Navegador Platino
  • Temas: 670
  • Thank you received: 57
  • Karma: 4
No debiera haber problemas al unir ambos negativos de salida (GND).
No obstante ante la duda se puede hacer con una resistencia de 10 ohmios. Si no se quema es que no hay problema.
Si el VA no consume mucho yo quitaría la fuente de 12V y pondría un regulador 7812 para alimentarlo.
Juan Pablo
EA QRP #695
ea4civ arroba gmail punto com
El administrador ha deshabilitado la escritura pública.
The following user(s) said Thank You: oktubre1989
Time to create page: 0.211 seconds